The HIPP module has a vulnerability of bypassing the check of the data transferred in the kernel space.Successful exploitation of this vulnerability may cause out-of-bounds access to the HIPP module and page table tampering, affecting device confidentiality and availability.
Published 2022-10-14 16:15:16
Updated 2022-10-18 15:43:12
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2022-38986

0.22%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 60 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-38986

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
9.1
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
3.9
5.2
NIST

Products affected by CVE-2022-38986

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!