Valine v1.4.18 was discovered to contain a remote code execution (RCE) vulnerability which allows attackers to execute arbitrary code via a crafted POST request.
Published 2022-09-19 23:15:09
Updated 2022-09-22 13:38:50
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)Execute code

Exploit prediction scoring system (EPSS) score for CVE-2022-38545

0.32%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 70 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-38545

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
9.6
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
2.8
6.0
NIST

CWE ids for CVE-2022-38545

References for CVE-2022-38545

  • https://github.com/xCss/Valine/issues/400
    A XSS bug that can execute code(用户恶意修改 评论 的ua可触发XSS执行代码) · Issue #400 · xCss/Valine · GitHub
    Exploit;Issue Tracking;Third Party Advisory

Products affected by CVE-2022-38545

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!