Broken Access Control vulnerability in WPML Multilingual CMS premium plugin <= 4.5.10 on WordPress allows users with a subscriber or higher user role to change plugin settings (selected language for legacy widgets, the default behavior for media content).
Published 2022-11-17 22:15:10
Updated 2023-07-21 20:25:45
Source Patchstack
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2022-38461

Probability of exploitation activity in the next 30 days: 0.05%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 19 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2022-38461

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source
5.4
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
2.8
2.5
Patchstack
4.3
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
2.8
1.4
NIST

CWE ids for CVE-2022-38461

References for CVE-2022-38461

Products affected by CVE-2022-38461

  • Wpml » Wpml » For Wordpress
    Versions up to, including, (<=) 4.5.10
    cpe:2.3:a:wpml:wpml:*:*:*:*:*:wordpress:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!