A stored XSS vulnerability allows admin to super-admin privilege escalation in the Webadmin import group wizard of Sophos Firewall releases older than version 19.5 GA.
Published 2022-12-01 18:15:10
Updated 2022-12-09 17:54:39
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)Gain privilege

Exploit prediction scoring system (EPSS) score for CVE-2022-3709

0.09%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 39 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-3709

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
8.4
HIGH CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H
1.7
6.0
NIST
6.8
MEDIUM CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
0.9
5.9
Sophos Limited

CWE ids for CVE-2022-3709

Products affected by CVE-2022-3709

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!