Vulnerability Details : CVE-2022-34740

The NFC module has a buffer overflow vulnerability. Successful exploitation of this vulnerability may cause exceptions in NFC card registration, deletion, and activation.
Vulnerability category: Overflow
Published 2022-07-12 14:15:19
Updated 2022-07-19 14:08:06
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2022-34740

Probability of exploitation activity in the next 30 days: 0.05%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 15 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2022-34740

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Source
3.3
LOW AV:A/AC:L/Au:N/C:N/I:P/A:N
6.5
2.9
[email protected]
6.5
MEDIUM CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
2.8
3.6
[email protected]

CWE ids for CVE-2022-34740

References for CVE-2022-34740

Products affected by CVE-2022-34740

This web site uses cookies for managing your session and website analytics (Google analytics) purposes as described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!