Dell EMC NetWorker 19.2.1.x 19.3.x, 19.4.x, 19.5.x, 19.6.x and 19.7.0.0 contain an Improper Handling of Insufficient Permissions or Privileges vulnerability. Authenticated non admin user could exploit this vulnerability and gain access to restricted resources.
Published 2022-08-30 21:15:09
Updated 2022-09-07 01:19:51
Source Dell
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2022-34368

0.07%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 26 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-34368

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.5
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
2.8
3.6
NIST
6.1
MEDIUM CVSS:3.1/AV:L/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:L
0.6
5.5
Dell

CWE ids for CVE-2022-34368

References for CVE-2022-34368

Products affected by CVE-2022-34368

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!