Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an XML Injection vulnerability in the Widgets Module. An attacker with admin privileges can trigger a specially crafted script to achieve remote code execution. Exploitation of this issue does not require user interaction.
Published 2022-08-16 21:15:10
Updated 2022-08-18 18:41:01
View at NVD,   CVE.org
Vulnerability category: Execute code

Exploit prediction scoring system (EPSS) score for CVE-2022-34253

0.33%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 70 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-34253

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.2
HIGH CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
1.2
5.9
NIST
9.1
CRITICAL CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
2.3
6.0
Adobe Systems Incorporated

CWE ids for CVE-2022-34253

  • The product does not properly neutralize special elements that are used in XML, allowing attackers to modify the syntax, content, or commands of the XML before it is processed by an end system.
    Assigned by: psirt@adobe.com (Primary)

References for CVE-2022-34253

Products affected by CVE-2022-34253

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!