The WordPress Classifieds Plugin WordPress plugin before 4.3 does not properly sanitise and escape some parameters before using them in a SQL statement via an AJAX action available to unauthenticated users and when a specific premium module is active, leading to a SQL injection
Published 2022-10-31 16:15:11
Updated 2022-11-01 13:58:17
Source WPScan
View at NVD,   CVE.org
Vulnerability category: Sql Injection

Exploit prediction scoring system (EPSS) score for CVE-2022-3254

0.20%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 57 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-3254

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
9.8
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
3.9
5.9
NIST

CWE ids for CVE-2022-3254

References for CVE-2022-3254

Products affected by CVE-2022-3254

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!