TYPO3 is an open source web content management system. Prior to versions 8.7.47 ELTS, 9.5.34 ELTS, 10.4.29, and 11.5.11, the Form Designer backend module of the Form Framework is vulnerable to cross-site scripting. A valid backend user account with access to the form module is needed to exploit this vulnerability. TYPO3 versions 8.7.47 ELTS, 9.5.34 ELTS, 10.4.29, and 11.5.11 contain a fix for the problem.
Published 2022-06-14 21:15:16
Updated 2022-06-23 13:16:16
Source GitHub, Inc.
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2022-31048

0.06%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 23 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-31048

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
3.5
LOW AV:N/AC:M/Au:S/C:N/I:P/A:N
6.8
2.9
NIST
5.4
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
2.3
2.7
NIST
5.4
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
2.3
2.7
GitHub, Inc.

CWE ids for CVE-2022-31048

References for CVE-2022-31048

Products affected by CVE-2022-31048

  • Typo3 » Typo3
    Versions from including (>=) 10.0.0 and before (<) 10.4.29
    cpe:2.3:a:typo3:typo3:*:*:*:*:*:*:*:*
  • Typo3 » Typo3
    Versions from including (>=) 11.0.0 and before (<) 11.5.11
    cpe:2.3:a:typo3:typo3:*:*:*:*:*:*:*:*
  • Typo3 » Typo3 » Elts Edition
    Versions from including (>=) 9.0.0 and before (<) 9.5.35
    cpe:2.3:a:typo3:typo3:*:*:*:*:elts:*:*:*
  • Typo3 » Typo3 » Elts Edition
    Versions from including (>=) 8.0.0 and before (<) 8.7.47
    cpe:2.3:a:typo3:typo3:*:*:*:*:elts:*:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!