The package vuetify from 2.0.0-beta.4 and before 2.6.10 are vulnerable to Cross-site Scripting (XSS) due to improper input sanitization in the 'eventName' function within the VCalendar component.
Published 2022-09-18 15:15:10
Updated 2022-09-21 12:49:40
Source Snyk
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2022-25873

0.15%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 50 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-25873

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.4
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N
2.8
2.5
NIST
4.6
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
2.1
2.5
Snyk

CWE ids for CVE-2022-25873

References for CVE-2022-25873

Products affected by CVE-2022-25873

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!