The ARMember WordPress plugin before 3.4.8 is vulnerable to account takeover (even the administrator) due to missing nonce and authorization checks in an AJAX action available to unauthenticated users, allowing them to change the password of arbitrary users by knowing their username
Published 2022-06-27 09:15:10
Updated 2022-07-06 17:36:53
Source WPScan
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2022-1903

70.04%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 98 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2022-1903

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.8
MEDIUM AV:N/AC:M/Au:N/C:P/I:P/A:P
8.6
6.4
NIST
8.1
HIGH CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
2.2
5.9
NIST

CWE ids for CVE-2022-1903

  • The product does not perform an authorization check when an actor attempts to access a resource or perform an action.
    Assigned by: contact@wpscan.com (Primary)

References for CVE-2022-1903

Products affected by CVE-2022-1903

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!