An Invalid Pointer vulnerability exists in GNU patch 2.7 via the another_hunk function, which causes a Denial of Service.
Published 2021-12-22 18:15:08
Updated 2021-12-28 14:24:34
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Denial of service

Exploit prediction scoring system (EPSS) score for CVE-2021-45261

Probability of exploitation activity in the next 30 days: 0.05%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 18 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2021-45261

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Source
4.3
MEDIUM AV:N/AC:M/Au:N/C:N/I:N/A:P
8.6
2.9
nvd@nist.gov
5.5
MEDIUM CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
1.8
3.6
nvd@nist.gov

CWE ids for CVE-2021-45261

  • The product attempts to return a memory resource to the system, but it calls the wrong release function or calls the appropriate release function incorrectly.
    Assigned by: nvd@nist.gov (Primary)

References for CVE-2021-45261

Products affected by CVE-2021-45261

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!