Adobe Genuine Service versions 7.3 (and earlier) are affected by a privilege escalation vulnerability in the AGSService installer. An authenticated attacker could leverage this vulnerability to achieve read / write privileges to execute arbitrary code. User interaction is required to abuse this vulnerability.
Published 2021-09-29 16:15:11
Updated 2021-10-04 16:02:40
View at NVD,   CVE.org
Vulnerability category: Execute codeGain privilege

Exploit prediction scoring system (EPSS) score for CVE-2021-40708

0.06%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 22 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2021-40708

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.0
MEDIUM AV:N/AC:M/Au:S/C:P/I:P/A:P
6.8
6.4
NIST
7.3
HIGH CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
1.3
5.9
Adobe Systems Incorporated

CWE ids for CVE-2021-40708

References for CVE-2021-40708

Products affected by CVE-2021-40708

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!