Magento Commerce versions 2.4.2 (and earlier), 2.4.2-p1 (and earlier) and 2.3.7 (and earlier) are affected by an improper improper authorization vulnerability. An attacker with admin privileges could leverage this vulnerability to achieve remote code execution.
Published 2021-09-01 15:15:10
Updated 2022-10-27 12:48:46
View at NVD,   CVE.org
Vulnerability category: Execute codeBypassGain privilege

Exploit prediction scoring system (EPSS) score for CVE-2021-36029

0.25%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 64 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2021-36029

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.5
MEDIUM AV:N/AC:L/Au:S/C:P/I:P/A:P
8.0
6.4
NIST
7.2
HIGH CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
1.2
5.9
NIST
9.1
CRITICAL CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
2.3
6.0
Adobe Systems Incorporated

CWE ids for CVE-2021-36029

  • The product does not perform or incorrectly performs an authorization check when an actor attempts to access a resource or perform an action.
    Assigned by: psirt@adobe.com (Secondary)

References for CVE-2021-36029

Products affected by CVE-2021-36029

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!