In Ifme, versions v5.0.0 to v7.32 are vulnerable against an improper access control, which makes it possible for admins to ban themselves leading to their deactivation from Ifme account and complete loss of admin access to Ifme.
Published 2021-12-29 09:15:09
Updated 2022-01-10 16:29:48
Source Mend
View at NVD,   CVE.org
Vulnerability category: BypassGain privilege

Exploit prediction scoring system (EPSS) score for CVE-2021-25991

0.07%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 31 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2021-25991

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.9
MEDIUM AV:N/AC:M/Au:S/C:N/I:P/A:P
6.8
4.9
NIST
7.3
HIGH CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:H/A:H
2.1
5.2
NIST
5.7
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:N/A:H
2.1
3.6
Mend

CWE ids for CVE-2021-25991

  • The product does not restrict or incorrectly restricts access to a resource from an unauthorized actor.
    Assigned by: vulnerabilitylab@mend.io (Secondary)

References for CVE-2021-25991

Products affected by CVE-2021-25991

  • If-me » Ifme
    Versions from including (>=) 5.0.0 and up to, including, (<=) 7.32
    cpe:2.3:a:if-me:ifme:*:*:*:*:*:*:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!