In Talkyard, regular versions v0.2021.20 through v0.2021.33 and dev versions v0.2021.20 through v0.2021.34, are vulnerable to Insufficient Session Expiration. This may allow an attacker to reuse the admin’s still-valid session token even when logged-out, to gain admin privileges, given the attacker is able to obtain that token (via other, hypothetical attacks)
Published 2022-01-03 07:15:07
Updated 2022-01-14 18:26:52
Source Mend
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2021-25981

0.53%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 76 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2021-25981

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
10.0
HIGH AV:N/AC:L/Au:N/C:C/I:C/A:C
10.0
10.0
NIST
9.8
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
3.9
5.9
NIST
9.8
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
3.9
5.9
Mend

CWE ids for CVE-2021-25981

  • According to WASC, "Insufficient Session Expiration is when a web site permits an attacker to reuse old session credentials or session IDs for authorization."
    Assigned by:
    • nvd@nist.gov (Primary)
    • vulnerabilitylab@mend.io (Secondary)

References for CVE-2021-25981

Products affected by CVE-2021-25981

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!