The Futurio Extra WordPress plugin before 1.6.3 is affected by a SQL Injection vulnerability that could be used by high privilege users to extract data from the database as well as used to perform Cross-Site Scripting (XSS) against logged in admins by making send open a malicious link.
Published 2022-02-14 12:15:15
Updated 2022-02-22 22:31:09
Source WPScan
View at NVD,   CVE.org
Vulnerability category: Sql InjectionCross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2021-25109

0.06%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 23 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2021-25109

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.0
MEDIUM AV:N/AC:L/Au:S/C:P/I:N/A:N
8.0
2.9
NIST
2.7
LOW CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
1.2
1.4
NIST

CWE ids for CVE-2021-25109

References for CVE-2021-25109

Products affected by CVE-2021-25109

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!