Magento versions 2.4.1 (and earlier), 2.4.0-p1 (and earlier) and 2.3.6 (and earlier) are vulnerable to OS command injection via the scheduled operation module. Successful exploitation could lead to arbitrary code execution by an authenticated attacker. Access to the admin console is required for successful exploitation.
Published 2021-02-11 20:15:14
Updated 2021-02-16 16:11:38
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2021-21018

0.21%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 58 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2021-21018

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
9.0
HIGH AV:N/AC:L/Au:S/C:C/I:C/A:C
8.0
10.0
NIST
9.1
CRITICAL CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
2.3
6.0
Adobe Systems Incorporated

CWE ids for CVE-2021-21018

References for CVE-2021-21018

Products affected by CVE-2021-21018

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!