Vulnerability Details : CVE-2020-9737

AEM versions 6.5.5.0 (and below), 6.4.8.1 (and below), 6.3.3.8 (and below) and 6.2 SP1-CFP20 (and below) are affected by a stored XSS vulnerability that allows users with access to the Content Repository Development Environment to store malicious scripts in certain node fields. These scripts may be executed in a victim’s browser when they open the page containing the vulnerable field.
Vulnerability category: Cross site scripting (XSS)
Published 2020-09-10 17:15:41
Updated 2020-09-17 16:35:24
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2020-9737

Probability of exploitation activity in the next 30 days: 0.06%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 23 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2020-9737

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Source
3.5
LOW AV:N/AC:M/Au:S/C:N/I:P/A:N
6.8
2.9
nvd@nist.gov
4.8
MEDIUM CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
1.7
2.7
nvd@nist.gov
6.8
MEDIUM CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H
0.9
5.9
psirt@adobe.com

CWE ids for CVE-2020-9737

References for CVE-2020-9737

Products affected by CVE-2020-9737

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!