Magento versions 2.3.4 and earlier, 2.2.11 and earlier (see note), 1.14.4.4 and earlier, and 1.9.4.4 and earlier have a stored cross-site scripting vulnerability. Successful exploitation could lead to sensitive information disclosure .
Published 2020-06-26 21:15:17
Updated 2020-07-01 18:46:58
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2020-9577

0.08%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 33 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2020-9577

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.3
MEDIUM AV:N/AC:M/Au:N/C:N/I:P/A:N
8.6
2.9
NIST
6.1
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
2.8
2.7
NIST

CWE ids for CVE-2020-9577

References for CVE-2020-9577

Products affected by CVE-2020-9577

  • Magento » Magento » Open Source Edition
    Versions from including (>=) 2.3.0 and up to, including, (<=) 2.3.4
    cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:*
  • Magento » Magento » Open Source Edition
    Versions from including (>=) 2.2.0 and up to, including, (<=) 2.2.11
    cpe:2.3:a:magento:magento:*:*:*:*:open_source:*:*:*
  • Magento » Magento » Commerce Edition
    Versions from including (>=) 2.2.0 and up to, including, (<=) 2.2.11
    cpe:2.3:a:magento:magento:*:*:*:*:commerce:*:*:*
  • Magento » Magento » Commerce Edition
    Versions from including (>=) 2.3.0 and up to, including, (<=) 2.3.4
    cpe:2.3:a:magento:magento:*:*:*:*:commerce:*:*:*
  • Magento » Magento » Community Edition
    Versions up to, including, (<=) 1.9.4.4
    cpe:2.3:a:magento:magento:*:*:*:*:community:*:*:*
  • Magento » Magento » Enterprise Edition
    Versions up to, including, (<=) 1.14.4.4
    cpe:2.3:a:magento:magento:*:*:*:*:enterprise:*:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!