Certain IBM API Connect 10.0.0.0 through 10.0.1.0 and 2018.4.1.0 through 2018.4.1.13 configurations can result in sensitive information in the URL fragment identifiers. This information can be cached in the intermediate nodes like proxy servers, cdn, logging platforms, etc. An attacker can make use of this information to perform attacks by impersonating a user. IBM X-Force ID: 185510.
Published 2021-02-04 17:15:14
Updated 2021-02-04 22:11:32
View at NVD,   CVE.org
Vulnerability category: Information leak

Exploit prediction scoring system (EPSS) score for CVE-2020-4640

0.04%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 10 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2020-4640

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
3.8
LOW AV:A/AC:M/Au:S/C:P/I:P/A:N
4.4
4.9
NIST
3.4
LOW CVSS:3.0/AV:A/AC:H/PR:L/UI:R/S:U/C:L/I:L/A:N
0.9
2.5
IBM Corporation
4.1
MEDIUM CVSS:3.1/AV:A/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
1.5
2.5
NIST

CWE ids for CVE-2020-4640

References for CVE-2020-4640

Products affected by CVE-2020-4640

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!