Affected versions of Atlassian Confluence Server and Data Center allowed remote attackers with system administration permissions to bypass velocity template injection mitigations via an injection vulnerability in custom user macros. The affected versions are before version 7.4.5, and from version 7.5.0 before 7.5.1.
Published 2020-07-01 02:15:12
Updated 2021-12-13 16:05:55
Source Atlassian
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2020-4027

0.11%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 42 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2020-4027

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.5
MEDIUM AV:N/AC:L/Au:S/C:P/I:P/A:P
8.0
6.4
NIST
4.7
MEDIUM CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
1.2
3.4
NIST

CWE ids for CVE-2020-4027

References for CVE-2020-4027

  • https://jira.atlassian.com/browse/CONFSERVER-59898
    [CONFSERVER-59898] Velocity Template Injection in Custom user macros - Macros Platform - CVE-2020-4027 - Create and track feature requests for Atlassian products.
    Issue Tracking;Patch;Release Notes;Vendor Advisory

Products affected by CVE-2020-4027

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!