The Loginizer plugin before 1.6.4 for WordPress allows SQL injection (with resultant XSS), related to loginizer_login_failed and lz_valid_ip.
Published 2020-10-21 21:15:13
Updated 2020-10-23 16:46:25
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Sql InjectionCross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2020-27615

0.61%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 78 %
Percentile, the proportion of vulnerabilities that are scored at or less

Metasploit modules for CVE-2020-27615

  • WordPress Loginizer log SQLi Scanner
    Disclosure Date: 2020-10-21
    First seen: 2020-11-05
    auxiliary/scanner/http/wp_loginizer_log_sqli
    Loginizer wordpress plugin contains an unauthenticated timebased SQL injection in versions before 1.6.4. The vulnerable parameter is in the log parameter. Wordpress has forced updates of the plugin to all servers Authors: - h00die - red0xff - mslavco

CVSS scores for CVE-2020-27615

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.5
HIGH AV:N/AC:L/Au:N/C:P/I:P/A:P
10.0
6.4
NIST
9.8
CRITICAL CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
3.9
5.9
NIST

CWE ids for CVE-2020-27615

References for CVE-2020-27615

Products affected by CVE-2020-27615

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!