An attacker with the ability to generate session IDs or password reset tokens, either by being able to authenticate or by exploiting OSA-2020-09, may be able to predict other users session IDs, password reset tokens and automatically generated passwords. This issue affects ((OTRS)) Community Edition: 5.0.41 and prior versions, 6.0.26 and prior versions. OTRS; 7.0.15 and prior versions.
Published 2020-03-27 13:15:15
Updated 2023-08-31 03:15:11
Source OTRS AG
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2020-1773

0.13%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 48 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2020-1773

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.5
MEDIUM AV:N/AC:L/Au:S/C:P/I:P/A:N
8.0
4.9
NIST
8.1
HIGH CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
2.8
5.2
NIST
7.3
HIGH CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
2.1
5.2
OTRS AG

CWE ids for CVE-2020-1773

  • The product uses an algorithm or scheme that produces insufficient entropy, leaving patterns or clusters of values that are more likely to occur than others.
    Assigned by:
    • nvd@nist.gov (Primary)
    • security@otrs.com (Secondary)

References for CVE-2020-1773

Products affected by CVE-2020-1773

  • Otrs » Otrs » Community Edition
    Versions from including (>=) 6.0.0 and up to, including, (<=) 6.0.26
    cpe:2.3:a:otrs:otrs:*:*:*:*:community:*:*:*
  • Otrs » Otrs
    Versions from including (>=) 7.0.0 and up to, including, (<=) 7.0.15
    cpe:2.3:a:otrs:otrs:*:*:*:*:*:*:*:*
  • Otrs » Otrs » Community Edition
    Versions from including (>=) 5.0.0 and up to, including, (<=) 5.0.41
    cpe:2.3:a:otrs:otrs:*:*:*:*:community:*:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!