Access bypass vulnerability in of Drupal Core Workspaces allows an attacker to access data without correct permissions. The Workspaces module doesn't sufficiently check access permissions when switching workspaces, leading to an access bypass vulnerability. An attacker might be able to see content before the site owner intends people to see the content. This vulnerability is mitigated by the fact that sites are only vulnerable if they have installed the experimental Workspaces module. This issue affects Drupal Core8.8.X versions prior to 8.8.10; 8.9.X versions prior to 8.9.6; 9.0.X versions prior to 9.0.6.
Published 2021-05-17 17:15:08
Updated 2021-06-01 19:52:51
Source Drupal.org
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2020-13667

0.08%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 35 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2020-13667

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.3
MEDIUM AV:N/AC:M/Au:N/C:P/I:N/A:N
8.6
2.9
NIST
5.3
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
3.9
1.4
NIST

CWE ids for CVE-2020-13667

References for CVE-2020-13667

Products affected by CVE-2020-13667

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!