In Kaminari before 1.2.1, there is a vulnerability that would allow an attacker to inject arbitrary code into pages with pagination links. This has been fixed in 1.2.1.
Published 2020-05-28 21:15:11
Updated 2021-11-30 22:07:23
Source GitHub, Inc.
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2020-11082

0.89%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 82 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2020-11082

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.3
MEDIUM AV:N/AC:M/Au:N/C:N/I:P/A:N
8.6
2.9
NIST
6.1
MEDIUM CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
2.8
2.7
NIST
6.4
MEDIUM CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:L/A:L
1.6
4.7
GitHub, Inc.

CWE ids for CVE-2020-11082

References for CVE-2020-11082

Products affected by CVE-2020-11082

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!