IBM WebSphere MQ V7.1, 7.5, IBM MQ V8, IBM MQ V9.0LTS, IBM MQ V9.1 LTS, and IBM MQ V9.1 CD are vulnerable to a denial of service attack caused by specially crafted messages. IBM X-Force ID: 160013.
Published 2019-08-05 14:15:12
Updated 2022-01-01 20:18:00
View at NVD,   CVE.org
Vulnerability category: Denial of service

Exploit prediction scoring system (EPSS) score for CVE-2019-4261

0.08%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 31 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2019-4261

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.0
MEDIUM AV:N/AC:L/Au:S/C:N/I:N/A:P
8.0
2.9
NIST
4.3
MEDIUM CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
2.8
1.4
IBM Corporation
6.5
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
2.8
3.6
NIST

References for CVE-2019-4261

Products affected by CVE-2019-4261

  • IBM » Websphere Mq
    Versions from including (>=) 7.1.0.0 and up to, including, (<=) 7.1.0.9
    cpe:2.3:a:ibm:websphere_mq:*:*:*:*:*:*:*:*
  • IBM » Websphere Mq
    Versions from including (>=) 7.5 and up to, including, (<=) 7.5.0.9
    cpe:2.3:a:ibm:websphere_mq:*:*:*:*:*:*:*:*
  • IBM » MQ » Continuous Delivery Edition
    Versions from including (>=) 9.1.0 and up to, including, (<=) 9.1.2
    cpe:2.3:a:ibm:mq:*:*:*:*:continuous_delivery:*:*:*
  • IBM » MQ
    Versions from including (>=) 8.0.0.0 and up to, including, (<=) 8.0.0.11
    cpe:2.3:a:ibm:mq:*:*:*:*:*:*:*:*
  • IBM » MQ » LTS Edition
    Versions from including (>=) 9.1.0.0 and up to, including, (<=) 9.1.0.2
    cpe:2.3:a:ibm:mq:*:*:*:*:lts:*:*:*
  • IBM » MQ » LTS Edition
    Versions from including (>=) 9.0.0.0 and up to, including, (<=) 9.0.0.6
    cpe:2.3:a:ibm:mq:*:*:*:*:lts:*:*:*
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!