Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of-bounds read due to an off-by-one error in memslot_get_virt. This may lead to a denial of service, or, in the worst case, code-execution by unauthenticated attackers.
Published 2019-02-04 18:29:00
Updated 2022-04-26 20:24:45
Source Red Hat, Inc.
View at NVD,   CVE.org
Vulnerability category: Denial of service

Exploit prediction scoring system (EPSS) score for CVE-2019-3813

0.30%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 67 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2019-3813

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.4
MEDIUM AV:A/AC:M/Au:N/C:P/I:P/A:P
5.5
6.4
NIST
7.5
HIGH CVSS:3.1/AV:A/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
1.6
5.9
NIST

CWE ids for CVE-2019-3813

  • A product calculates or uses an incorrect maximum or minimum value that is 1 more, or 1 less, than the correct value.
    Assigned by: nvd@nist.gov (Primary)

References for CVE-2019-3813

Products affected by CVE-2019-3813

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!