WordPress before 5.2.4 is vulnerable to stored XSS (cross-site scripting) via the Customizer.
Published 2019-10-17 13:15:11
Updated 2023-02-03 21:54:38
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Threat overview for CVE-2019-17674

Top countries where our scanners detected CVE-2019-17674
Top open port discovered on systems with this issue 80
IPs affected by CVE-2019-17674 7
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2019-17674!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2019-17674

Probability of exploitation activity in the next 30 days: 0.22%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 59 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2019-17674

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source
3.5
LOW AV:N/AC:M/Au:S/C:N/I:P/A:N
6.8
2.9
NIST
5.4
MEDIUM CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
2.3
2.7
NIST

CWE ids for CVE-2019-17674

References for CVE-2019-17674

Products affected by CVE-2019-17674

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!