CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2019-16120

CSV injection in the event-tickets (Event Tickets) plugin before 4.10.7.2 for WordPress exists via the "All Post> Ticketed > Attendees" Export Attendees feature.
Publish Date : 2019-09-08 Last Update Date : 2019-09-09
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
6.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Single system (The vulnerability requires an attacker to be logged into the system (such as at a command line or via a desktop session or web interface).)
Gained Access None
Vulnerability Type(s)
CWE ID 74

- Products Affected By CVE-2019-16120

# Product Type Vendor Product Version Update Edition Language
1 Application TRI Event Tickets - ~~~wordpress~~ Version Details Vulnerabilities
2 Application TRI Event Tickets 4.0 ~~~wordpress~~ Version Details Vulnerabilities
3 Application TRI Event Tickets 4.0.1 ~~~wordpress~~ Version Details Vulnerabilities
4 Application TRI Event Tickets 4.0.2 ~~~wordpress~~ Version Details Vulnerabilities
5 Application TRI Event Tickets 4.0.3 ~~~wordpress~~ Version Details Vulnerabilities
6 Application TRI Event Tickets 4.0.4 ~~~wordpress~~ Version Details Vulnerabilities
7 Application TRI Event Tickets 4.0.5 ~~~wordpress~~ Version Details Vulnerabilities
8 Application TRI Event Tickets 4.1 ~~~wordpress~~ Version Details Vulnerabilities
9 Application TRI Event Tickets 4.1.1 ~~~wordpress~~ Version Details Vulnerabilities
10 Application TRI Event Tickets 4.1.2 ~~~wordpress~~ Version Details Vulnerabilities
11 Application TRI Event Tickets 4.1.3 ~~~wordpress~~ Version Details Vulnerabilities
12 Application TRI Event Tickets 4.1.4 ~~~wordpress~~ Version Details Vulnerabilities
13 Application TRI Event Tickets 4.2 ~~~wordpress~~ Version Details Vulnerabilities
14 Application TRI Event Tickets 4.2.1 ~~~wordpress~~ Version Details Vulnerabilities
15 Application TRI Event Tickets 4.2.1.1 ~~~wordpress~~ Version Details Vulnerabilities
16 Application TRI Event Tickets 4.2.2 ~~~wordpress~~ Version Details Vulnerabilities
17 Application TRI Event Tickets 4.2.3 ~~~wordpress~~ Version Details Vulnerabilities
18 Application TRI Event Tickets 4.2.4 ~~~wordpress~~ Version Details Vulnerabilities
19 Application TRI Event Tickets 4.2.5 ~~~wordpress~~ Version Details Vulnerabilities
20 Application TRI Event Tickets 4.2.6 ~~~wordpress~~ Version Details Vulnerabilities
21 Application TRI Event Tickets 4.2.7 ~~~wordpress~~ Version Details Vulnerabilities
22 Application TRI Event Tickets 4.3 ~~~wordpress~~ Version Details Vulnerabilities
23 Application TRI Event Tickets 4.3.1 ~~~wordpress~~ Version Details Vulnerabilities
24 Application TRI Event Tickets 4.3.1.1 ~~~wordpress~~ Version Details Vulnerabilities
25 Application TRI Event Tickets 4.3.2 ~~~wordpress~~ Version Details Vulnerabilities
26 Application TRI Event Tickets 4.3.3 ~~~wordpress~~ Version Details Vulnerabilities
27 Application TRI Event Tickets 4.3.4 ~~~wordpress~~ Version Details Vulnerabilities
28 Application TRI Event Tickets 4.3.4.1 ~~~wordpress~~ Version Details Vulnerabilities
29 Application TRI Event Tickets 4.3.5 ~~~wordpress~~ Version Details Vulnerabilities
30 Application TRI Event Tickets 4.4 ~~~wordpress~~ Version Details Vulnerabilities
31 Application TRI Event Tickets 4.4.0.1 ~~~wordpress~~ Version Details Vulnerabilities
32 Application TRI Event Tickets 4.4.1 ~~~wordpress~~ Version Details Vulnerabilities
33 Application TRI Event Tickets 4.4.2 ~~~wordpress~~ Version Details Vulnerabilities
34 Application TRI Event Tickets 4.4.3 ~~~wordpress~~ Version Details Vulnerabilities
35 Application TRI Event Tickets 4.4.4 ~~~wordpress~~ Version Details Vulnerabilities
36 Application TRI Event Tickets 4.4.5 ~~~wordpress~~ Version Details Vulnerabilities
37 Application TRI Event Tickets 4.4.6 ~~~wordpress~~ Version Details Vulnerabilities
38 Application TRI Event Tickets 4.4.7 ~~~wordpress~~ Version Details Vulnerabilities
39 Application TRI Event Tickets 4.4.8 ~~~wordpress~~ Version Details Vulnerabilities
40 Application TRI Event Tickets 4.4.9 ~~~wordpress~~ Version Details Vulnerabilities
41 Application TRI Event Tickets 4.4.10 ~~~wordpress~~ Version Details Vulnerabilities
42 Application TRI Event Tickets 4.5 ~~~wordpress~~ Version Details Vulnerabilities
43 Application TRI Event Tickets 4.5.0.1 ~~~wordpress~~ Version Details Vulnerabilities
44 Application TRI Event Tickets 4.5.0.2 ~~~wordpress~~ Version Details Vulnerabilities
45 Application TRI Event Tickets 4.5.1 ~~~wordpress~~ Version Details Vulnerabilities
46 Application TRI Event Tickets 4.5.2 ~~~wordpress~~ Version Details Vulnerabilities
47 Application TRI Event Tickets 4.5.3 ~~~wordpress~~ Version Details Vulnerabilities
48 Application TRI Event Tickets 4.5.4 ~~~wordpress~~ Version Details Vulnerabilities
49 Application TRI Event Tickets 4.5.5 ~~~wordpress~~ Version Details Vulnerabilities
50 Application TRI Event Tickets 4.5.6 ~~~wordpress~~ Version Details Vulnerabilities
51 Application TRI Event Tickets 4.5.7 ~~~wordpress~~ Version Details Vulnerabilities
52 Application TRI Event Tickets 4.6 ~~~wordpress~~ Version Details Vulnerabilities
53 Application TRI Event Tickets 4.6.1 ~~~wordpress~~ Version Details Vulnerabilities
54 Application TRI Event Tickets 4.6.1.1 ~~~wordpress~~ Version Details Vulnerabilities
55 Application TRI Event Tickets 4.6.2 ~~~wordpress~~ Version Details Vulnerabilities
56 Application TRI Event Tickets 4.6.3 ~~~wordpress~~ Version Details Vulnerabilities
57 Application TRI Event Tickets 4.6.3.1 ~~~wordpress~~ Version Details Vulnerabilities
58 Application TRI Event Tickets 4.7 ~~~wordpress~~ Version Details Vulnerabilities
59 Application TRI Event Tickets 4.7.1 ~~~wordpress~~ Version Details Vulnerabilities
60 Application TRI Event Tickets 4.7.2 ~~~wordpress~~ Version Details Vulnerabilities
61 Application TRI Event Tickets 4.7.3 ~~~wordpress~~ Version Details Vulnerabilities
62 Application TRI Event Tickets 4.7.3.1 ~~~wordpress~~ Version Details Vulnerabilities
63 Application TRI Event Tickets 4.7.4 ~~~wordpress~~ Version Details Vulnerabilities
64 Application TRI Event Tickets 4.7.4.1 ~~~wordpress~~ Version Details Vulnerabilities
65 Application TRI Event Tickets 4.7.5 ~~~wordpress~~ Version Details Vulnerabilities
66 Application TRI Event Tickets 4.7.5.1 ~~~wordpress~~ Version Details Vulnerabilities
67 Application TRI Event Tickets 4.7.6 ~~~wordpress~~ Version Details Vulnerabilities
68 Application TRI Event Tickets 4.8 ~~~wordpress~~ Version Details Vulnerabilities
69 Application TRI Event Tickets 4.8.1 ~~~wordpress~~ Version Details Vulnerabilities
70 Application TRI Event Tickets 4.8.2 ~~~wordpress~~ Version Details Vulnerabilities
71 Application TRI Event Tickets 4.8.2.1 ~~~wordpress~~ Version Details Vulnerabilities
72 Application TRI Event Tickets 4.8.3 ~~~wordpress~~ Version Details Vulnerabilities
73 Application TRI Event Tickets 4.8.4 ~~~wordpress~~ Version Details Vulnerabilities
74 Application TRI Event Tickets 4.8.4.1 ~~~wordpress~~ Version Details Vulnerabilities
75 Application TRI Event Tickets 4.9 ~~~wordpress~~ Version Details Vulnerabilities
76 Application TRI Event Tickets 4.9.0.1 ~~~wordpress~~ Version Details Vulnerabilities
77 Application TRI Event Tickets 4.9.0.2 ~~~wordpress~~ Version Details Vulnerabilities
78 Application TRI Event Tickets 4.9.1 ~~~wordpress~~ Version Details Vulnerabilities
79 Application TRI Event Tickets 4.9.2 ~~~wordpress~~ Version Details Vulnerabilities
80 Application TRI Event Tickets 4.9.3 ~~~wordpress~~ Version Details Vulnerabilities
81 Application TRI Event Tickets 4.9.4 ~~~wordpress~~ Version Details Vulnerabilities
82 Application TRI Event Tickets 4.10 ~~~wordpress~~ Version Details Vulnerabilities
83 Application TRI Event Tickets 4.10.0.1 ~~~wordpress~~ Version Details Vulnerabilities
84 Application TRI Event Tickets 4.10.1 ~~~wordpress~~ Version Details Vulnerabilities
85 Application TRI Event Tickets 4.10.1.1 ~~~wordpress~~ Version Details Vulnerabilities
86 Application TRI Event Tickets 4.10.1.2 ~~~wordpress~~ Version Details Vulnerabilities
87 Application TRI Event Tickets 4.10.2 ~~~wordpress~~ Version Details Vulnerabilities
88 Application TRI Event Tickets 4.10.3 ~~~wordpress~~ Version Details Vulnerabilities
89 Application TRI Event Tickets 4.10.4 ~~~wordpress~~ Version Details Vulnerabilities
90 Application TRI Event Tickets 4.10.4.1 ~~~wordpress~~ Version Details Vulnerabilities
91 Application TRI Event Tickets 4.10.4.2 ~~~wordpress~~ Version Details Vulnerabilities
92 Application TRI Event Tickets 4.10.4.3 ~~~wordpress~~ Version Details Vulnerabilities
93 Application TRI Event Tickets 4.10.4.4 ~~~wordpress~~ Version Details Vulnerabilities
94 Application TRI Event Tickets 4.10.5 ~~~wordpress~~ Version Details Vulnerabilities
95 Application TRI Event Tickets 4.10.6 ~~~wordpress~~ Version Details Vulnerabilities
96 Application TRI Event Tickets 4.10.6.1 ~~~wordpress~~ Version Details Vulnerabilities
97 Application TRI Event Tickets 4.10.6.2 ~~~wordpress~~ Version Details Vulnerabilities
98 Application TRI Event Tickets 4.10.7 ~~~wordpress~~ Version Details Vulnerabilities
99 Application TRI Event Tickets 4.10.7.1 ~~~wordpress~~ Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
TRI Event Tickets 99

- References For CVE-2019-16120

https://www.exploit-db.com/exploits/47335
https://wordpress.org/plugins/event-tickets/#developers
https://wpvulndb.com/vulnerabilities/9858

- Metasploit Modules Related To CVE-2019-16120

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.