CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2019-15647

The groundhogg plugin before 1.3.5 for WordPress has wp-admin/admin-ajax.php?action=bulk_action_listener remote code execution.
Publish Date : 2019-08-27 Last Update Date : 2019-08-29
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
6.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Single system (The vulnerability requires an attacker to be logged into the system (such as at a command line or via a desktop session or web interface).)
Gained Access None
Vulnerability Type(s) Execute Code
CWE ID 94

- Products Affected By CVE-2019-15647

# Product Type Vendor Product Version Update Edition Language
1 Application Groundhogg Groundhogg 0.1 ~~~wordpress~~ Version Details Vulnerabilities
2 Application Groundhogg Groundhogg 0.9 ~~~wordpress~~ Version Details Vulnerabilities
3 Application Groundhogg Groundhogg 0.9.1 ~~~wordpress~~ Version Details Vulnerabilities
4 Application Groundhogg Groundhogg 0.9.2 ~~~wordpress~~ Version Details Vulnerabilities
5 Application Groundhogg Groundhogg 0.9.3 ~~~wordpress~~ Version Details Vulnerabilities
6 Application Groundhogg Groundhogg 0.9.4 ~~~wordpress~~ Version Details Vulnerabilities
7 Application Groundhogg Groundhogg 0.9.5 ~~~wordpress~~ Version Details Vulnerabilities
8 Application Groundhogg Groundhogg 0.9.6 ~~~wordpress~~ Version Details Vulnerabilities
9 Application Groundhogg Groundhogg 0.9.7 ~~~wordpress~~ Version Details Vulnerabilities
10 Application Groundhogg Groundhogg 0.9.8 ~~~wordpress~~ Version Details Vulnerabilities
11 Application Groundhogg Groundhogg 0.9.9 ~~~wordpress~~ Version Details Vulnerabilities
12 Application Groundhogg Groundhogg 0.9.10 ~~~wordpress~~ Version Details Vulnerabilities
13 Application Groundhogg Groundhogg 0.9.11 ~~~wordpress~~ Version Details Vulnerabilities
14 Application Groundhogg Groundhogg 0.9.12 ~~~wordpress~~ Version Details Vulnerabilities
15 Application Groundhogg Groundhogg 0.9.13 ~~~wordpress~~ Version Details Vulnerabilities
16 Application Groundhogg Groundhogg 0.9.14 ~~~wordpress~~ Version Details Vulnerabilities
17 Application Groundhogg Groundhogg 0.9.15 ~~~wordpress~~ Version Details Vulnerabilities
18 Application Groundhogg Groundhogg 0.9.16 ~~~wordpress~~ Version Details Vulnerabilities
19 Application Groundhogg Groundhogg 0.9.17 ~~~wordpress~~ Version Details Vulnerabilities
20 Application Groundhogg Groundhogg 0.9.18 ~~~wordpress~~ Version Details Vulnerabilities
21 Application Groundhogg Groundhogg 1.0 ~~~wordpress~~ Version Details Vulnerabilities
22 Application Groundhogg Groundhogg 1.0.1 ~~~wordpress~~ Version Details Vulnerabilities
23 Application Groundhogg Groundhogg 1.0.2 ~~~wordpress~~ Version Details Vulnerabilities
24 Application Groundhogg Groundhogg 1.0.3 ~~~wordpress~~ Version Details Vulnerabilities
25 Application Groundhogg Groundhogg 1.0.4 ~~~wordpress~~ Version Details Vulnerabilities
26 Application Groundhogg Groundhogg 1.0.5 ~~~wordpress~~ Version Details Vulnerabilities
27 Application Groundhogg Groundhogg 1.0.6 ~~~wordpress~~ Version Details Vulnerabilities
28 Application Groundhogg Groundhogg 1.0.7 ~~~wordpress~~ Version Details Vulnerabilities
29 Application Groundhogg Groundhogg 1.0.8 ~~~wordpress~~ Version Details Vulnerabilities
30 Application Groundhogg Groundhogg 1.0.8.1 ~~~wordpress~~ Version Details Vulnerabilities
31 Application Groundhogg Groundhogg 1.0.8.2 ~~~wordpress~~ Version Details Vulnerabilities
32 Application Groundhogg Groundhogg 1.0.9 ~~~wordpress~~ Version Details Vulnerabilities
33 Application Groundhogg Groundhogg 1.0.9.1 ~~~wordpress~~ Version Details Vulnerabilities
34 Application Groundhogg Groundhogg 1.0.9.2 ~~~wordpress~~ Version Details Vulnerabilities
35 Application Groundhogg Groundhogg 1.0.10 ~~~wordpress~~ Version Details Vulnerabilities
36 Application Groundhogg Groundhogg 1.0.10.1 ~~~wordpress~~ Version Details Vulnerabilities
37 Application Groundhogg Groundhogg 1.0.10.2 ~~~wordpress~~ Version Details Vulnerabilities
38 Application Groundhogg Groundhogg 1.0.10.3 ~~~wordpress~~ Version Details Vulnerabilities
39 Application Groundhogg Groundhogg 1.0.10.4 ~~~wordpress~~ Version Details Vulnerabilities
40 Application Groundhogg Groundhogg 1.0.11 ~~~wordpress~~ Version Details Vulnerabilities
41 Application Groundhogg Groundhogg 1.0.11.1 ~~~wordpress~~ Version Details Vulnerabilities
42 Application Groundhogg Groundhogg 1.0.12 ~~~wordpress~~ Version Details Vulnerabilities
43 Application Groundhogg Groundhogg 1.0.13 ~~~wordpress~~ Version Details Vulnerabilities
44 Application Groundhogg Groundhogg 1.0.13.1 ~~~wordpress~~ Version Details Vulnerabilities
45 Application Groundhogg Groundhogg 1.0.13.2 ~~~wordpress~~ Version Details Vulnerabilities
46 Application Groundhogg Groundhogg 1.0.13.3 ~~~wordpress~~ Version Details Vulnerabilities
47 Application Groundhogg Groundhogg 1.0.13.4 ~~~wordpress~~ Version Details Vulnerabilities
48 Application Groundhogg Groundhogg 1.0.14.1 ~~~wordpress~~ Version Details Vulnerabilities
49 Application Groundhogg Groundhogg 1.0.15 ~~~wordpress~~ Version Details Vulnerabilities
50 Application Groundhogg Groundhogg 1.0.15.1 ~~~wordpress~~ Version Details Vulnerabilities
51 Application Groundhogg Groundhogg 1.0.16 ~~~wordpress~~ Version Details Vulnerabilities
52 Application Groundhogg Groundhogg 1.0.16.1 ~~~wordpress~~ Version Details Vulnerabilities
53 Application Groundhogg Groundhogg 1.0.16.2 ~~~wordpress~~ Version Details Vulnerabilities
54 Application Groundhogg Groundhogg 1.0.16.3 ~~~wordpress~~ Version Details Vulnerabilities
55 Application Groundhogg Groundhogg 1.0.17 ~~~wordpress~~ Version Details Vulnerabilities
56 Application Groundhogg Groundhogg 1.0.17.1 ~~~wordpress~~ Version Details Vulnerabilities
57 Application Groundhogg Groundhogg 1.0.18 ~~~wordpress~~ Version Details Vulnerabilities
58 Application Groundhogg Groundhogg 1.0.18.1 ~~~wordpress~~ Version Details Vulnerabilities
59 Application Groundhogg Groundhogg 1.0.18.2 ~~~wordpress~~ Version Details Vulnerabilities
60 Application Groundhogg Groundhogg 1.0.19 ~~~wordpress~~ Version Details Vulnerabilities
61 Application Groundhogg Groundhogg 1.0.19.1 ~~~wordpress~~ Version Details Vulnerabilities
62 Application Groundhogg Groundhogg 1.0.19.2 ~~~wordpress~~ Version Details Vulnerabilities
63 Application Groundhogg Groundhogg 1.0.19.3 ~~~wordpress~~ Version Details Vulnerabilities
64 Application Groundhogg Groundhogg 1.0.19.4 ~~~wordpress~~ Version Details Vulnerabilities
65 Application Groundhogg Groundhogg 1.0.19.5 ~~~wordpress~~ Version Details Vulnerabilities
66 Application Groundhogg Groundhogg 1.0.20 ~~~wordpress~~ Version Details Vulnerabilities
67 Application Groundhogg Groundhogg 1.0.20.1 ~~~wordpress~~ Version Details Vulnerabilities
68 Application Groundhogg Groundhogg 1.0.20.2 ~~~wordpress~~ Version Details Vulnerabilities
69 Application Groundhogg Groundhogg 1.0.20.3 ~~~wordpress~~ Version Details Vulnerabilities
70 Application Groundhogg Groundhogg 1.0.20.4 ~~~wordpress~~ Version Details Vulnerabilities
71 Application Groundhogg Groundhogg 1.0.20.5 ~~~wordpress~~ Version Details Vulnerabilities
72 Application Groundhogg Groundhogg 1.0.21 ~~~wordpress~~ Version Details Vulnerabilities
73 Application Groundhogg Groundhogg 1.0.21.1 ~~~wordpress~~ Version Details Vulnerabilities
74 Application Groundhogg Groundhogg 1.0.22 ~~~wordpress~~ Version Details Vulnerabilities
75 Application Groundhogg Groundhogg 1.0.23 ~~~wordpress~~ Version Details Vulnerabilities
76 Application Groundhogg Groundhogg 1.0.23.1 ~~~wordpress~~ Version Details Vulnerabilities
77 Application Groundhogg Groundhogg 1.0.24 ~~~wordpress~~ Version Details Vulnerabilities
78 Application Groundhogg Groundhogg 1.1 ~~~wordpress~~ Version Details Vulnerabilities
79 Application Groundhogg Groundhogg 1.1.1 ~~~wordpress~~ Version Details Vulnerabilities
80 Application Groundhogg Groundhogg 1.1.2 ~~~wordpress~~ Version Details Vulnerabilities
81 Application Groundhogg Groundhogg 1.1.4 ~~~wordpress~~ Version Details Vulnerabilities
82 Application Groundhogg Groundhogg 1.2 ~~~wordpress~~ Version Details Vulnerabilities
83 Application Groundhogg Groundhogg 1.2.1 ~~~wordpress~~ Version Details Vulnerabilities
84 Application Groundhogg Groundhogg 1.2.2 ~~~wordpress~~ Version Details Vulnerabilities
85 Application Groundhogg Groundhogg 1.2.3 ~~~wordpress~~ Version Details Vulnerabilities
86 Application Groundhogg Groundhogg 1.2.4 ~~~wordpress~~ Version Details Vulnerabilities
87 Application Groundhogg Groundhogg 1.2.5 ~~~wordpress~~ Version Details Vulnerabilities
88 Application Groundhogg Groundhogg 1.2.6 ~~~wordpress~~ Version Details Vulnerabilities
89 Application Groundhogg Groundhogg 1.2.7 ~~~wordpress~~ Version Details Vulnerabilities
90 Application Groundhogg Groundhogg 1.2.8 ~~~wordpress~~ Version Details Vulnerabilities
91 Application Groundhogg Groundhogg 1.2.9 ~~~wordpress~~ Version Details Vulnerabilities
92 Application Groundhogg Groundhogg 1.2.9.1 ~~~wordpress~~ Version Details Vulnerabilities
93 Application Groundhogg Groundhogg 1.2.10 ~~~wordpress~~ Version Details Vulnerabilities
94 Application Groundhogg Groundhogg 1.2.10.1 ~~~wordpress~~ Version Details Vulnerabilities
95 Application Groundhogg Groundhogg 1.2.10.2 ~~~wordpress~~ Version Details Vulnerabilities
96 Application Groundhogg Groundhogg 1.3 ~~~wordpress~~ Version Details Vulnerabilities
97 Application Groundhogg Groundhogg 1.3.1 ~~~wordpress~~ Version Details Vulnerabilities
98 Application Groundhogg Groundhogg 1.3.2 ~~~wordpress~~ Version Details Vulnerabilities
99 Application Groundhogg Groundhogg 1.3.3 ~~~wordpress~~ Version Details Vulnerabilities
100 Application Groundhogg Groundhogg 1.3.4 ~~~wordpress~~ Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Groundhogg Groundhogg 100

- References For CVE-2019-15647

https://wordpress.org/plugins/groundhogg/#developers
https://wpvulndb.com/vulnerabilities/9834
https://www.pluginvulnerabilities.com/2019/04/05/our-proactive-monitoring-caught-an-authenticated-remote-code-execution-rce-vulnerability-being-introduced-in-to-groundhogg

- Metasploit Modules Related To CVE-2019-15647

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.