CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2019-14328

The Simple Membership plugin before 3.8.5 for WordPress has CSRF affecting the Bulk Operation section.
Publish Date : 2019-07-28 Last Update Date : 2019-08-05
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
6.8
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Medium (The access conditions are somewhat specialized. Some preconditions must be satistified to exploit)
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) CSRF
CWE ID 352

- Products Affected By CVE-2019-14328

# Product Type Vendor Product Version Update Edition Language
1 Application Simple-membership-plugin Simple Membership 1.2 ~~~wordpress~~ Version Details Vulnerabilities
2 Application Simple-membership-plugin Simple Membership 1.3 ~~~wordpress~~ Version Details Vulnerabilities
3 Application Simple-membership-plugin Simple Membership 1.4 ~~~wordpress~~ Version Details Vulnerabilities
4 Application Simple-membership-plugin Simple Membership 1.5 ~~~wordpress~~ Version Details Vulnerabilities
5 Application Simple-membership-plugin Simple Membership 1.5.1 ~~~wordpress~~ Version Details Vulnerabilities
6 Application Simple-membership-plugin Simple Membership 1.6 ~~~wordpress~~ Version Details Vulnerabilities
7 Application Simple-membership-plugin Simple Membership 1.7 ~~~wordpress~~ Version Details Vulnerabilities
8 Application Simple-membership-plugin Simple Membership 1.7.1 ~~~wordpress~~ Version Details Vulnerabilities
9 Application Simple-membership-plugin Simple Membership 1.7.2 ~~~wordpress~~ Version Details Vulnerabilities
10 Application Simple-membership-plugin Simple Membership 1.7.3 ~~~wordpress~~ Version Details Vulnerabilities
11 Application Simple-membership-plugin Simple Membership 1.7.4 ~~~wordpress~~ Version Details Vulnerabilities
12 Application Simple-membership-plugin Simple Membership 1.7.5 ~~~wordpress~~ Version Details Vulnerabilities
13 Application Simple-membership-plugin Simple Membership 1.7.6 ~~~wordpress~~ Version Details Vulnerabilities
14 Application Simple-membership-plugin Simple Membership 1.7.7 ~~~wordpress~~ Version Details Vulnerabilities
15 Application Simple-membership-plugin Simple Membership 1.7.8 ~~~wordpress~~ Version Details Vulnerabilities
16 Application Simple-membership-plugin Simple Membership 1.7.9 ~~~wordpress~~ Version Details Vulnerabilities
17 Application Simple-membership-plugin Simple Membership 1.8.0 ~~~wordpress~~ Version Details Vulnerabilities
18 Application Simple-membership-plugin Simple Membership 1.8.1 ~~~wordpress~~ Version Details Vulnerabilities
19 Application Simple-membership-plugin Simple Membership 1.8.2 ~~~wordpress~~ Version Details Vulnerabilities
20 Application Simple-membership-plugin Simple Membership 1.8.3 ~~~wordpress~~ Version Details Vulnerabilities
21 Application Simple-membership-plugin Simple Membership 1.8.4 ~~~wordpress~~ Version Details Vulnerabilities
22 Application Simple-membership-plugin Simple Membership 1.8.5 ~~~wordpress~~ Version Details Vulnerabilities
23 Application Simple-membership-plugin Simple Membership 1.8.6 ~~~wordpress~~ Version Details Vulnerabilities
24 Application Simple-membership-plugin Simple Membership 1.8.7 ~~~wordpress~~ Version Details Vulnerabilities
25 Application Simple-membership-plugin Simple Membership 1.8.8 ~~~wordpress~~ Version Details Vulnerabilities
26 Application Simple-membership-plugin Simple Membership 1.8.9 ~~~wordpress~~ Version Details Vulnerabilities
27 Application Simple-membership-plugin Simple Membership 1.9.0 ~~~wordpress~~ Version Details Vulnerabilities
28 Application Simple-membership-plugin Simple Membership 1.9.1 ~~~wordpress~~ Version Details Vulnerabilities
29 Application Simple-membership-plugin Simple Membership 1.9.2 ~~~wordpress~~ Version Details Vulnerabilities
30 Application Simple-membership-plugin Simple Membership 1.9.3 ~~~wordpress~~ Version Details Vulnerabilities
31 Application Simple-membership-plugin Simple Membership 1.9.4 ~~~wordpress~~ Version Details Vulnerabilities
32 Application Simple-membership-plugin Simple Membership 1.9.5 ~~~wordpress~~ Version Details Vulnerabilities
33 Application Simple-membership-plugin Simple Membership 1.9.6 ~~~wordpress~~ Version Details Vulnerabilities
34 Application Simple-membership-plugin Simple Membership 1.9.7 ~~~wordpress~~ Version Details Vulnerabilities
35 Application Simple-membership-plugin Simple Membership 1.9.8 ~~~wordpress~~ Version Details Vulnerabilities
36 Application Simple-membership-plugin Simple Membership 1.9.9 ~~~wordpress~~ Version Details Vulnerabilities
37 Application Simple-membership-plugin Simple Membership 2.0 ~~~wordpress~~ Version Details Vulnerabilities
38 Application Simple-membership-plugin Simple Membership 2.1 ~~~wordpress~~ Version Details Vulnerabilities
39 Application Simple-membership-plugin Simple Membership 2.1.1 ~~~wordpress~~ Version Details Vulnerabilities
40 Application Simple-membership-plugin Simple Membership 2.1.2 ~~~wordpress~~ Version Details Vulnerabilities
41 Application Simple-membership-plugin Simple Membership 2.1.3 ~~~wordpress~~ Version Details Vulnerabilities
42 Application Simple-membership-plugin Simple Membership 2.1.4 ~~~wordpress~~ Version Details Vulnerabilities
43 Application Simple-membership-plugin Simple Membership 2.1.5 ~~~wordpress~~ Version Details Vulnerabilities
44 Application Simple-membership-plugin Simple Membership 2.1.6 ~~~wordpress~~ Version Details Vulnerabilities
45 Application Simple-membership-plugin Simple Membership 2.1.7 ~~~wordpress~~ Version Details Vulnerabilities
46 Application Simple-membership-plugin Simple Membership 2.1.8 ~~~wordpress~~ Version Details Vulnerabilities
47 Application Simple-membership-plugin Simple Membership 2.1.9 ~~~wordpress~~ Version Details Vulnerabilities
48 Application Simple-membership-plugin Simple Membership 2.2 ~~~wordpress~~ Version Details Vulnerabilities
49 Application Simple-membership-plugin Simple Membership 2.2.1 ~~~wordpress~~ Version Details Vulnerabilities
50 Application Simple-membership-plugin Simple Membership 2.2.2 ~~~wordpress~~ Version Details Vulnerabilities
51 Application Simple-membership-plugin Simple Membership 2.2.3 ~~~wordpress~~ Version Details Vulnerabilities
52 Application Simple-membership-plugin Simple Membership 2.2.4 ~~~wordpress~~ Version Details Vulnerabilities
53 Application Simple-membership-plugin Simple Membership 2.2.5 ~~~wordpress~~ Version Details Vulnerabilities
54 Application Simple-membership-plugin Simple Membership 2.2.6 ~~~wordpress~~ Version Details Vulnerabilities
55 Application Simple-membership-plugin Simple Membership 2.2.7 ~~~wordpress~~ Version Details Vulnerabilities
56 Application Simple-membership-plugin Simple Membership 2.2.8 ~~~wordpress~~ Version Details Vulnerabilities
57 Application Simple-membership-plugin Simple Membership 2.2.9 ~~~wordpress~~ Version Details Vulnerabilities
58 Application Simple-membership-plugin Simple Membership 3.0 ~~~wordpress~~ Version Details Vulnerabilities
59 Application Simple-membership-plugin Simple Membership 3.0.1 ~~~wordpress~~ Version Details Vulnerabilities
60 Application Simple-membership-plugin Simple Membership 3.0.2 ~~~wordpress~~ Version Details Vulnerabilities
61 Application Simple-membership-plugin Simple Membership 3.0.3 ~~~wordpress~~ Version Details Vulnerabilities
62 Application Simple-membership-plugin Simple Membership 3.0.4 ~~~wordpress~~ Version Details Vulnerabilities
63 Application Simple-membership-plugin Simple Membership 3.0.5 ~~~wordpress~~ Version Details Vulnerabilities
64 Application Simple-membership-plugin Simple Membership 3.0.6 ~~~wordpress~~ Version Details Vulnerabilities
65 Application Simple-membership-plugin Simple Membership 3.0.7 ~~~wordpress~~ Version Details Vulnerabilities
66 Application Simple-membership-plugin Simple Membership 3.0.8 ~~~wordpress~~ Version Details Vulnerabilities
67 Application Simple-membership-plugin Simple Membership 3.0.9 ~~~wordpress~~ Version Details Vulnerabilities
68 Application Simple-membership-plugin Simple Membership 3.1.0 ~~~wordpress~~ Version Details Vulnerabilities
69 Application Simple-membership-plugin Simple Membership 3.1.1 ~~~wordpress~~ Version Details Vulnerabilities
70 Application Simple-membership-plugin Simple Membership 3.1.2 ~~~wordpress~~ Version Details Vulnerabilities
71 Application Simple-membership-plugin Simple Membership 3.1.3 ~~~wordpress~~ Version Details Vulnerabilities
72 Application Simple-membership-plugin Simple Membership 3.1.4 ~~~wordpress~~ Version Details Vulnerabilities
73 Application Simple-membership-plugin Simple Membership 3.1.5 ~~~wordpress~~ Version Details Vulnerabilities
74 Application Simple-membership-plugin Simple Membership 3.1.6 ~~~wordpress~~ Version Details Vulnerabilities
75 Application Simple-membership-plugin Simple Membership 3.1.7 ~~~wordpress~~ Version Details Vulnerabilities
76 Application Simple-membership-plugin Simple Membership 3.1.8 ~~~wordpress~~ Version Details Vulnerabilities
77 Application Simple-membership-plugin Simple Membership 3.1.9 ~~~wordpress~~ Version Details Vulnerabilities
78 Application Simple-membership-plugin Simple Membership 3.2.0 ~~~wordpress~~ Version Details Vulnerabilities
79 Application Simple-membership-plugin Simple Membership 3.2.1 ~~~wordpress~~ Version Details Vulnerabilities
80 Application Simple-membership-plugin Simple Membership 3.2.2 ~~~wordpress~~ Version Details Vulnerabilities
81 Application Simple-membership-plugin Simple Membership 3.2.3 ~~~wordpress~~ Version Details Vulnerabilities
82 Application Simple-membership-plugin Simple Membership 3.2.4 ~~~wordpress~~ Version Details Vulnerabilities
83 Application Simple-membership-plugin Simple Membership 3.2.5 ~~~wordpress~~ Version Details Vulnerabilities
84 Application Simple-membership-plugin Simple Membership 3.2.6 ~~~wordpress~~ Version Details Vulnerabilities
85 Application Simple-membership-plugin Simple Membership 3.2.7 ~~~wordpress~~ Version Details Vulnerabilities
86 Application Simple-membership-plugin Simple Membership 3.2.8 ~~~wordpress~~ Version Details Vulnerabilities
87 Application Simple-membership-plugin Simple Membership 3.2.9 ~~~wordpress~~ Version Details Vulnerabilities
88 Application Simple-membership-plugin Simple Membership 3.3.0 ~~~wordpress~~ Version Details Vulnerabilities
89 Application Simple-membership-plugin Simple Membership 3.3.1 ~~~wordpress~~ Version Details Vulnerabilities
90 Application Simple-membership-plugin Simple Membership 3.3.2 ~~~wordpress~~ Version Details Vulnerabilities
91 Application Simple-membership-plugin Simple Membership 3.3.3 ~~~wordpress~~ Version Details Vulnerabilities
92 Application Simple-membership-plugin Simple Membership 3.3.4 ~~~wordpress~~ Version Details Vulnerabilities
93 Application Simple-membership-plugin Simple Membership 3.3.5 ~~~wordpress~~ Version Details Vulnerabilities
94 Application Simple-membership-plugin Simple Membership 3.3.6 ~~~wordpress~~ Version Details Vulnerabilities
95 Application Simple-membership-plugin Simple Membership 3.3.7 ~~~wordpress~~ Version Details Vulnerabilities
96 Application Simple-membership-plugin Simple Membership 3.3.8 ~~~wordpress~~ Version Details Vulnerabilities
97 Application Simple-membership-plugin Simple Membership 3.3.9 ~~~wordpress~~ Version Details Vulnerabilities
98 Application Simple-membership-plugin Simple Membership 3.4.0 ~~~wordpress~~ Version Details Vulnerabilities
99 Application Simple-membership-plugin Simple Membership 3.4.1 ~~~wordpress~~ Version Details Vulnerabilities
100 Application Simple-membership-plugin Simple Membership 3.4.2 ~~~wordpress~~ Version Details Vulnerabilities
101 Application Simple-membership-plugin Simple Membership 3.4.3 ~~~wordpress~~ Version Details Vulnerabilities
102 Application Simple-membership-plugin Simple Membership 3.4.4 ~~~wordpress~~ Version Details Vulnerabilities
103 Application Simple-membership-plugin Simple Membership 3.4.5 ~~~wordpress~~ Version Details Vulnerabilities
104 Application Simple-membership-plugin Simple Membership 3.4.6 ~~~wordpress~~ Version Details Vulnerabilities
105 Application Simple-membership-plugin Simple Membership 3.4.7 ~~~wordpress~~ Version Details Vulnerabilities
106 Application Simple-membership-plugin Simple Membership 3.4.8 ~~~wordpress~~ Version Details Vulnerabilities
107 Application Simple-membership-plugin Simple Membership 3.4.9 ~~~wordpress~~ Version Details Vulnerabilities
108 Application Simple-membership-plugin Simple Membership 3.5.0 ~~~wordpress~~ Version Details Vulnerabilities
109 Application Simple-membership-plugin Simple Membership 3.5.1 ~~~wordpress~~ Version Details Vulnerabilities
110 Application Simple-membership-plugin Simple Membership 3.5.2 ~~~wordpress~~ Version Details Vulnerabilities
111 Application Simple-membership-plugin Simple Membership 3.5.3 ~~~wordpress~~ Version Details Vulnerabilities
112 Application Simple-membership-plugin Simple Membership 3.5.4 ~~~wordpress~~ Version Details Vulnerabilities
113 Application Simple-membership-plugin Simple Membership 3.5.5 ~~~wordpress~~ Version Details Vulnerabilities
114 Application Simple-membership-plugin Simple Membership 3.5.6 ~~~wordpress~~ Version Details Vulnerabilities
115 Application Simple-membership-plugin Simple Membership 3.5.7 ~~~wordpress~~ Version Details Vulnerabilities
116 Application Simple-membership-plugin Simple Membership 3.5.8 ~~~wordpress~~ Version Details Vulnerabilities
117 Application Simple-membership-plugin Simple Membership 3.5.9 ~~~wordpress~~ Version Details Vulnerabilities
118 Application Simple-membership-plugin Simple Membership 3.6.0 ~~~wordpress~~ Version Details Vulnerabilities
119 Application Simple-membership-plugin Simple Membership 3.6.1 ~~~wordpress~~ Version Details Vulnerabilities
120 Application Simple-membership-plugin Simple Membership 3.6.2 ~~~wordpress~~ Version Details Vulnerabilities
121 Application Simple-membership-plugin Simple Membership 3.6.3 ~~~wordpress~~ Version Details Vulnerabilities
122 Application Simple-membership-plugin Simple Membership 3.6.4 ~~~wordpress~~ Version Details Vulnerabilities
123 Application Simple-membership-plugin Simple Membership 3.6.5 ~~~wordpress~~ Version Details Vulnerabilities
124 Application Simple-membership-plugin Simple Membership 3.6.6 ~~~wordpress~~ Version Details Vulnerabilities
125 Application Simple-membership-plugin Simple Membership 3.6.7 ~~~wordpress~~ Version Details Vulnerabilities
126 Application Simple-membership-plugin Simple Membership 3.6.8 ~~~wordpress~~ Version Details Vulnerabilities
127 Application Simple-membership-plugin Simple Membership 3.6.9 ~~~wordpress~~ Version Details Vulnerabilities
128 Application Simple-membership-plugin Simple Membership 3.7.0 ~~~wordpress~~ Version Details Vulnerabilities
129 Application Simple-membership-plugin Simple Membership 3.7.2 ~~~wordpress~~ Version Details Vulnerabilities
130 Application Simple-membership-plugin Simple Membership 3.7.3 ~~~wordpress~~ Version Details Vulnerabilities
131 Application Simple-membership-plugin Simple Membership 3.7.4 ~~~wordpress~~ Version Details Vulnerabilities
132 Application Simple-membership-plugin Simple Membership 3.7.5 ~~~wordpress~~ Version Details Vulnerabilities
133 Application Simple-membership-plugin Simple Membership 3.7.5.1 ~~~wordpress~~ Version Details Vulnerabilities
134 Application Simple-membership-plugin Simple Membership 3.7.6 ~~~wordpress~~ Version Details Vulnerabilities
135 Application Simple-membership-plugin Simple Membership 3.7.7 ~~~wordpress~~ Version Details Vulnerabilities
136 Application Simple-membership-plugin Simple Membership 3.7.8 ~~~wordpress~~ Version Details Vulnerabilities
137 Application Simple-membership-plugin Simple Membership 3.7.9 ~~~wordpress~~ Version Details Vulnerabilities
138 Application Simple-membership-plugin Simple Membership 3.8.0 ~~~wordpress~~ Version Details Vulnerabilities
139 Application Simple-membership-plugin Simple Membership 3.8.1 ~~~wordpress~~ Version Details Vulnerabilities
140 Application Simple-membership-plugin Simple Membership 3.8.2 ~~~wordpress~~ Version Details Vulnerabilities
141 Application Simple-membership-plugin Simple Membership 3.8.3 ~~~wordpress~~ Version Details Vulnerabilities
142 Application Simple-membership-plugin Simple Membership 3.8.4 ~~~wordpress~~ Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Simple-membership-plugin Simple Membership 142

- References For CVE-2019-14328

https://wpvulndb.com/vulnerabilities/9482
http://packetstormsecurity.com/files/153801/WordPress-Simple-Membership-3.8.4-Cross-Site-Request-Forgery.html
https://wordpress.org/plugins/simple-membership/#developers

- Metasploit Modules Related To CVE-2019-14328

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.