CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2019-11986

A remote code execution vulnerability was identified in HPE Intelligent Management Center (IMC) PLAT earlier than version 7.3 E0506P09.
Publish Date : 2019-06-05 Last Update Date : 2019-06-06
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
9.0
Confidentiality Impact Complete (There is total information disclosure, resulting in all system files being revealed.)
Integrity Impact Complete (There is a total compromise of system integrity. There is a complete loss of system protection, resulting in the entire system being compromised.)
Availability Impact Complete (There is a total shutdown of the affected resource. The attacker can render the resource completely unavailable.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Single system (The vulnerability requires an attacker to be logged into the system (such as at a command line or via a desktop session or web interface).)
Gained Access None
Vulnerability Type(s) Execute Code
CWE ID 77

- Products Affected By CVE-2019-11986

# Product Type Vendor Product Version Update Edition Language
1 Application HP Intelligent Management Center 5.0 Version Details Vulnerabilities
2 Application HP Intelligent Management Center 5.0 E0101 Version Details Vulnerabilities
3 Application HP Intelligent Management Center 5.0 E0101h03 Version Details Vulnerabilities
4 Application HP Intelligent Management Center 5.0 E0101h04 Version Details Vulnerabilities
5 Application HP Intelligent Management Center 5.0 E0101l01 Version Details Vulnerabilities
6 Application HP Intelligent Management Center 5.0 E0101l02 Version Details Vulnerabilities
7 Application HP Intelligent Management Center 5.1 Version Details Vulnerabilities
8 Application HP Intelligent Management Center 5.1 E0101p01 Version Details Vulnerabilities
9 Application HP Intelligent Management Center 5.1 E0202 Version Details Vulnerabilities
10 Application HP Intelligent Management Center 5.1 E0202 Enterprise Version Details Vulnerabilities
11 Application HP Intelligent Management Center 5.2 Version Details Vulnerabilities
12 Application HP Intelligent Management Center 7.0 Version Details Vulnerabilities
13 Application HP Intelligent Management Center 7.0 E02020p03 Version Details Vulnerabilities
14 Application HP Intelligent Management Center 7.2 E0403l09 Version Details Vulnerabilities
15 Application HP Intelligent Management Center 7.2 E0403p03 Version Details Vulnerabilities
16 Application HP Intelligent Management Center 7.2 E0403p04 Version Details Vulnerabilities
17 Application HP Intelligent Management Center 7.2 E0403 Version Details Vulnerabilities
18 Application HP Intelligent Management Center 7.2 E0403p06 Version Details Vulnerabilities
19 Application HP Intelligent Management Center 7.2 E0403l01 Version Details Vulnerabilities
20 Application HP Intelligent Management Center 7.2 E0403p10 Version Details Vulnerabilities
21 Application HP Intelligent Management Center 7.2 E0403l02 Version Details Vulnerabilities
22 Application HP Intelligent Management Center 7.3 E0506p03 Version Details Vulnerabilities
23 Application HP Intelligent Management Center 7.3 E0503 Version Details Vulnerabilities
24 Application HP Intelligent Management Center 7.3 E0506p07 Version Details Vulnerabilities
25 Application HP Intelligent Management Center 7.3 E0504 Version Details Vulnerabilities
26 Application HP Intelligent Management Center 7.3 E0504p02 Version Details Vulnerabilities
27 Application HP Intelligent Management Center 7.3 E0504p04 Version Details Vulnerabilities
28 Application HP Intelligent Management Center 7.3 E0506 Version Details Vulnerabilities
29 Application HP Intelligent Management Center 7.3 - Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
HP Intelligent Management Center 29

- References For CVE-2019-11986

https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03930en_us CONFIRM

- Metasploit Modules Related To CVE-2019-11986

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.