A remote buffer overflow vulnerability was identified in HPE Integrated Lights-Out 4 (iLO 4) earlier than v2.61b for Gen9 servers and Integrated Lights-Out 5 (iLO 5) for Gen10 Servers earlier than version v1.39.
Published 2019-06-05 17:29:00
Updated 2019-06-07 18:53:35
View at NVD,   CVE.org
Vulnerability category: Overflow

Exploit prediction scoring system (EPSS) score for CVE-2019-11983

0.25%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 63 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2019-11983

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
8.3
HIGH AV:N/AC:M/Au:N/C:P/I:P/A:C
8.6
8.5
NIST
7.0
HIGH CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:H
2.2
4.7
NIST

CWE ids for CVE-2019-11983

References for CVE-2019-11983

Products affected by CVE-2019-11983

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!