CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2018-3937

An exploitable command injection vulnerability exists in the measurementBitrateExec functionality of Sony IPELA E Series Network Camera G5 firmware 1.87.00. A specially crafted GET request can cause arbitrary commands to be executed. An attacker can send an HTTP request to trigger this vulnerability.
Publish Date : 2018-08-14 Last Update Date : 2018-11-16
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
6.5
Confidentiality Impact Partial (There is considerable informational disclosure.)
Integrity Impact Partial (Modification of some system files or information is possible, but the attacker does not have control over what can be modified, or the scope of what the attacker can affect is limited.)
Availability Impact Partial (There is reduced performance or interruptions in resource availability.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Single system (The vulnerability requires an attacker to be logged into the system (such as at a command line or via a desktop session or web interface).)
Gained Access None
Vulnerability Type(s) Execute Code
CWE ID 78

- Products Affected By CVE-2018-3937

# Product Type Vendor Product Version Update Edition Language
1 OS Sony Snc-eb600 Firmware 1.87.00 Version Details Vulnerabilities
2 OS Sony Snc-eb600b Firmware 1.87.00 Version Details Vulnerabilities
3 OS Sony Snc-eb602r Firmware 1.87.00 Version Details Vulnerabilities
4 OS Sony Snc-eb630 Firmware 1.87.00 Version Details Vulnerabilities
5 OS Sony Snc-eb630b Firmware 1.87.00 Version Details Vulnerabilities
6 OS Sony Snc-eb632r Firmware 1.87.00 Version Details Vulnerabilities
7 OS Sony Snc-em600 Firmware 1.87.00 Version Details Vulnerabilities
8 OS Sony Snc-em601 Firmware 1.87.00 Version Details Vulnerabilities
9 OS Sony Snc-em602r Firmware 1.87.00 Version Details Vulnerabilities
10 OS Sony Snc-em602rc Firmware 1.87.00 Version Details Vulnerabilities
11 OS Sony Snc-em630 Firmware 1.87.00 Version Details Vulnerabilities
12 OS Sony Snc-em631 Firmware 1.87.00 Version Details Vulnerabilities
13 OS Sony Snc-em632r Firmware 1.87.00 Version Details Vulnerabilities
14 OS Sony Snc-em632rc Firmware 1.87.00 Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Sony Snc-eb600 Firmware 1
Sony Snc-eb600b Firmware 1
Sony Snc-eb602r Firmware 1
Sony Snc-eb630 Firmware 1
Sony Snc-eb630b Firmware 1
Sony Snc-eb632r Firmware 1
Sony Snc-em600 Firmware 1
Sony Snc-em601 Firmware 1
Sony Snc-em602r Firmware 1
Sony Snc-em602rc Firmware 1
Sony Snc-em630 Firmware 1
Sony Snc-em631 Firmware 1
Sony Snc-em632r Firmware 1
Sony Snc-em632rc Firmware 1

- References For CVE-2018-3937

https://www.talosintelligence.com/vulnerability_reports/TALOS-2018-0604

- Vulnerability Conditions

Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)

- Metasploit Modules Related To CVE-2018-3937

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.