PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.
Published 2018-11-16 09:29:00
Updated 2022-12-02 19:21:12
Source MITRE
View at NVD,   CVE.org

Threat overview for CVE-2018-19296

Top countries where our scanners detected CVE-2018-19296
Top open port discovered on systems with this issue 80
IPs affected by CVE-2018-19296 48
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2018-19296!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2018-19296

0.63%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 79 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2018-19296

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.8
MEDIUM AV:N/AC:M/Au:N/C:P/I:P/A:P
8.6
6.4
NIST
8.8
HIGH CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
2.8
5.9
NIST

CWE ids for CVE-2018-19296

References for CVE-2018-19296

Products affected by CVE-2018-19296

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!