CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2018-11982

In Snapdragon (Mobile, Wear) in version MDM9206, MDM9607, MDM9635M, MDM9640, MDM9645, MDM9655, MSM8909W, MSM8996AU, SD 210/SD 212/SD 205, SD 410/12, SD 425, SD 427, SD 430, SD 435, SD 450, SD 615/16/SD 415, SD 617, SD 625, SD 650/52, SD 810, SD 820, SD 835, Snapdragon_High_Med_2016, a double free of ASN1 heap memory used for EUTRA CAP container occurs during UTRAN to LTE Capability inquiry procedure.
Publish Date : 2018-09-20 Last Update Date : 2018-11-23
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
8.3
Confidentiality Impact Complete (There is total information disclosure, resulting in all system files being revealed.)
Integrity Impact Complete (There is a total compromise of system integrity. There is a complete loss of system protection, resulting in the entire system being compromised.)
Availability Impact Complete (There is a total shutdown of the affected resource. The attacker can render the resource completely unavailable.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s)
CWE ID 415

- Products Affected By CVE-2018-11982

# Product Type Vendor Product Version Update Edition Language
1 OS Qualcomm Mdm9206 Firmware - Version Details Vulnerabilities
2 OS Qualcomm Mdm9607 Firmware - Version Details Vulnerabilities
3 OS Qualcomm Mdm9635m Firmware - Version Details Vulnerabilities
4 OS Qualcomm Mdm9640 Firmware - Version Details Vulnerabilities
5 OS Qualcomm Mdm9645 Firmware - Version Details Vulnerabilities
6 OS Qualcomm Mdm9655 Firmware - Version Details Vulnerabilities
7 OS Qualcomm Msm8909w Firmware - Version Details Vulnerabilities
8 OS Qualcomm Msm8996au Firmware - Version Details Vulnerabilities
9 OS Qualcomm Sd205 Firmware - Version Details Vulnerabilities
10 OS Qualcomm Sd210 Firmware - Version Details Vulnerabilities
11 OS Qualcomm Sd212 Firmware - Version Details Vulnerabilities
12 OS Qualcomm Sd410 Firmware - Version Details Vulnerabilities
13 OS Qualcomm Sd412 Firmware - Version Details Vulnerabilities
14 OS Qualcomm Sd415 Firmware - Version Details Vulnerabilities
15 OS Qualcomm Sd425 Firmware - Version Details Vulnerabilities
16 OS Qualcomm Sd427 Firmware - Version Details Vulnerabilities
17 OS Qualcomm Sd430 Firmware - Version Details Vulnerabilities
18 OS Qualcomm Sd435 Firmware - Version Details Vulnerabilities
19 OS Qualcomm Sd450 Firmware - Version Details Vulnerabilities
20 OS Qualcomm Sd615 Firmware - Version Details Vulnerabilities
21 OS Qualcomm Sd616 Firmware - Version Details Vulnerabilities
22 OS Qualcomm Sd617 Firmware - Version Details Vulnerabilities
23 OS Qualcomm Sd625 Firmware - Version Details Vulnerabilities
24 OS Qualcomm Sd650 Firmware - Version Details Vulnerabilities
25 OS Qualcomm Sd652 Firmware - Version Details Vulnerabilities
26 OS Qualcomm Sd810 Firmware - Version Details Vulnerabilities
27 OS Qualcomm Sd820 Firmware - Version Details Vulnerabilities
28 OS Qualcomm Sd835 Firmware - Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Qualcomm Mdm9206 Firmware 1
Qualcomm Mdm9607 Firmware 1
Qualcomm Mdm9635m Firmware 1
Qualcomm Mdm9640 Firmware 1
Qualcomm Mdm9645 Firmware 1
Qualcomm Mdm9655 Firmware 1
Qualcomm Msm8909w Firmware 1
Qualcomm Msm8996au Firmware 1
Qualcomm Sd205 Firmware 1
Qualcomm Sd210 Firmware 1
Qualcomm Sd212 Firmware 1
Qualcomm Sd410 Firmware 1
Qualcomm Sd412 Firmware 1
Qualcomm Sd415 Firmware 1
Qualcomm Sd425 Firmware 1
Qualcomm Sd427 Firmware 1
Qualcomm Sd430 Firmware 1
Qualcomm Sd435 Firmware 1
Qualcomm Sd450 Firmware 1
Qualcomm Sd615 Firmware 1
Qualcomm Sd616 Firmware 1
Qualcomm Sd617 Firmware 1
Qualcomm Sd625 Firmware 1
Qualcomm Sd650 Firmware 1
Qualcomm Sd652 Firmware 1
Qualcomm Sd810 Firmware 1
Qualcomm Sd820 Firmware 1
Qualcomm Sd835 Firmware 1

- References For CVE-2018-11982

https://www.qualcomm.com/company/product-security/bulletins CONFIRM

- Vulnerability Conditions

Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)
Vulnerability is valid if product versions listed below are used TOGETHER WITH(AND)

- Metasploit Modules Related To CVE-2018-11982

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.