CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Vulnerability Details : CVE-2018-0253

A vulnerability in the ACS Report component of Cisco Secure Access Control System (ACS) could allow an unauthenticated, remote attacker to execute arbitrary commands on an affected system. Commands executed by the attacker are processed at the targeted user's privilege level. The vulnerability is due to insufficient validation of the Action Message Format (AMF) protocol. An attacker could exploit this vulnerability by sending a crafted AMF message that contains malicious code to a targeted user. A successful exploit could allow the attacker to execute arbitrary commands on the ACS device. This vulnerability affects all releases of Cisco Secure ACS prior to Release 5.8 Patch 7. Cisco Bug IDs: CSCve69037.
Publish Date : 2018-05-02 Last Update Date : 2019-10-09
Search Twitter   Search YouTube   Search Google

- CVSS Scores & Vulnerability Types

CVSS Score
10.0
Confidentiality Impact Complete (There is total information disclosure, resulting in all system files being revealed.)
Integrity Impact Complete (There is a total compromise of system integrity. There is a complete loss of system protection, resulting in the entire system being compromised.)
Availability Impact Complete (There is a total shutdown of the affected resource. The attacker can render the resource completely unavailable.)
Access Complexity Low (Specialized access conditions or extenuating circumstances do not exist. Very little knowledge or skill is required to exploit. )
Authentication Not required (Authentication is not required to exploit the vulnerability.)
Gained Access None
Vulnerability Type(s) Execute Code
CWE ID 20

- Products Affected By CVE-2018-0253

# Product Type Vendor Product Version Update Edition Language
1 Application Cisco Secure Access Control System - Version Details Vulnerabilities
2 Application Cisco Secure Access Control System 5.3.0.40.1 Version Details Vulnerabilities
3 Application Cisco Secure Access Control System 5.3.0.40.2 Version Details Vulnerabilities
4 Application Cisco Secure Access Control System 5.3.0.40.3 Version Details Vulnerabilities
5 Application Cisco Secure Access Control System 5.3.0.40.4 Version Details Vulnerabilities
6 Application Cisco Secure Access Control System 5.3.0.40.5 Version Details Vulnerabilities
7 Application Cisco Secure Access Control System 5.3.0.40.6 Version Details Vulnerabilities
8 Application Cisco Secure Access Control System 5.3.0.40.7 Version Details Vulnerabilities
9 Application Cisco Secure Access Control System 5.3.0.40.8 Version Details Vulnerabilities
10 Application Cisco Secure Access Control System 5.3.0.40.9 Version Details Vulnerabilities
11 Application Cisco Secure Access Control System 5.4.0.46.1 Version Details Vulnerabilities
12 Application Cisco Secure Access Control System 5.4.0.46.2 Version Details Vulnerabilities
13 Application Cisco Secure Access Control System 5.4.0.46.3 Version Details Vulnerabilities
14 Application Cisco Secure Access Control System 5.4.0.46.4 Version Details Vulnerabilities
15 Application Cisco Secure Access Control System 5.4.0.46.5 Version Details Vulnerabilities
16 Application Cisco Secure Access Control System 5.4.0.46.6 Version Details Vulnerabilities
17 Application Cisco Secure Access Control System 5.5.0.46 Version Details Vulnerabilities
18 Application Cisco Secure Access Control System 5.5(0.1) Version Details Vulnerabilities
19 Application Cisco Secure Access Control System 5.7(0.15) Version Details Vulnerabilities
20 Application Cisco Secure Access Control System 5.8 P2 Version Details Vulnerabilities
21 Application Cisco Secure Access Control System 5.8 P3 Version Details Vulnerabilities
22 Application Cisco Secure Access Control System 5.8 P4 Version Details Vulnerabilities
23 Application Cisco Secure Access Control System 5.8 P6 Version Details Vulnerabilities
24 Application Cisco Secure Access Control System 5.8 Version Details Vulnerabilities
25 Application Cisco Secure Access Control System 5.8 P1 Version Details Vulnerabilities
26 Application Cisco Secure Access Control System 5.8(0.8) Version Details Vulnerabilities

- Number Of Affected Versions By Product

Vendor Product Vulnerable Versions
Cisco Secure Access Control System 26

- References For CVE-2018-0253

http://www.securitytracker.com/id/1040808
SECTRACK 1040808
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180502-acs1 CONFIRM
http://www.securityfocus.com/bid/104075
BID 104075 Cisco Secure Access Control System CVE-2018-0253 Remote Code Execution Vulnerability Release Date:2018-05-02

- Metasploit Modules Related To CVE-2018-0253

There are not any metasploit modules related to this CVE entry (Please visit www.metasploit.com for more information)


CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.