A persistent cross-site scripting vulnerability in the UI framework used by Junos Space Security Director may allow authenticated users to inject persistent and malicious scripts. This may allow stealing of information or performing actions as a different user when other users access the Security Director web interface. This issue affects all versions of Juniper Networks Junos Space Security Director prior to 17.2R2.
Published 2018-10-10 18:29:02
Updated 2019-10-09 23:31:06
View at NVD,   CVE.org
Vulnerability category: Cross site scripting (XSS)

Exploit prediction scoring system (EPSS) score for CVE-2018-0047

0.07%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 30 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2018-0047

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
3.5
LOW AV:N/AC:M/Au:S/C:N/I:P/A:N
6.8
2.9
NIST
5.4
MEDIUM CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
2.3
2.7
NIST
8.0
HIGH CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
2.1
5.9
Juniper Networks, Inc.

CWE ids for CVE-2018-0047

References for CVE-2018-0047

  • http://www.securitytracker.com/id/1041863
    Juniper Junos Space Security Director Input Validation Flaw Lets Remote Users Conduct Cross-Site Scripting Attacks - SecurityTracker
    Third Party Advisory;VDB Entry
  • https://kb.juniper.net/JSA10881
    Juniper Networks - 2018-10 Security Bulletin: Junos Space Security Director: XSS vulnerability in web administration (CVE-2018-0047)
    Vendor Advisory

Products affected by CVE-2018-0047

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!