plugins\codec\libflac_plugin.dll in VideoLAN VLC media player 2.2.4 allows remote attackers to cause a denial of service (heap corruption and application crash) or possibly have unspecified other impact via a crafted FLAC file.
Published 2017-05-29 19:29:00
Updated 2017-11-23 02:29:01
Source MITRE
View at NVD,   CVE.org
Vulnerability category: OverflowDenial of service

Threat overview for CVE-2017-9300

Top countries where our scanners detected CVE-2017-9300
Top open port discovered on systems with this issue 80
IPs affected by CVE-2017-9300 348
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2017-9300!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2017-9300

0.82%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 80 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-9300

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.8
MEDIUM AV:N/AC:M/Au:N/C:P/I:P/A:P
8.6
6.4
NIST
7.8
HIGH CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
1.8
5.9
NIST

CWE ids for CVE-2017-9300

References for CVE-2017-9300

Products affected by CVE-2017-9300

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!