Internet Explorer in Microsoft Windows 7 SP1, Windows Server 2008 and R2 SP1, Windows 8.1 and Windows RT 8.1, and Windows Server 2012 and R2 allow an attacker to execute arbitrary code in the context of the current user when Internet Explorer improperly accesses objects in memory, aka "Internet Explorer Memory Corruption Vulnerability". This CVE ID is unique from CVE-2017-8547.
Published 2017-06-15 01:29:04
Updated 2017-06-26 15:01:58
View at NVD,   CVE.org
Vulnerability category: OverflowMemory CorruptionExecute code

Exploit prediction scoring system (EPSS) score for CVE-2017-8519

1.09%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 84 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-8519

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.6
HIGH AV:N/AC:H/Au:N/C:C/I:C/A:C
4.9
10.0
NIST
7.5
HIGH CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
1.6
5.9
NIST

CWE ids for CVE-2017-8519

References for CVE-2017-8519

Products affected by CVE-2017-8519

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!