PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers with no privileges on a large object to overwrite the entire contents of the object, resulting in a denial of service.
Published 2017-08-16 18:29:00
Updated 2023-05-16 11:09:13
Source Red Hat, Inc.
View at NVD,   CVE.org
Vulnerability category: Denial of service

Threat overview for CVE-2017-7548

Top countries where our scanners detected CVE-2017-7548
Top open port discovered on systems with this issue 5432
IPs affected by CVE-2017-7548 57,613
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2017-7548!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2017-7548

1.34%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 86 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-7548

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.0
MEDIUM AV:N/AC:L/Au:S/C:N/I:P/A:N
8.0
2.9
NIST
7.5
HIGH CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
3.9
3.6
NIST

CWE ids for CVE-2017-7548

  • The product does not perform an authorization check when an actor attempts to access a resource or perform an action.
    Assigned by: secalert@redhat.com (Secondary)

References for CVE-2017-7548

Products affected by CVE-2017-7548

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!