OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.
Published 2017-06-27 13:29:00
Updated 2019-10-03 00:03:26
Source Red Hat, Inc.
View at NVD,   CVE.org
Vulnerability category: Denial of serviceInformation leak

Exploit prediction scoring system (EPSS) score for CVE-2017-7520

0.50%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 73 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-7520

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
4.0
MEDIUM AV:N/AC:H/Au:N/C:P/I:N/A:P
4.9
4.9
NIST
7.4
HIGH CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:H
2.2
5.2
NIST

CWE ids for CVE-2017-7520

References for CVE-2017-7520

Products affected by CVE-2017-7520

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!