VMware Workstation (14.x and 12.x) and Fusion (10.x and 8.x) contain a guest access control vulnerability. This issue may allow program execution via Unity on locked Windows VMs. VMware Tools must be updated to 10.2.0 for each VM to resolve CVE-2017-4945. VMware Tools 10.2.0 is consumed by Workstation 14.1.0 and Fusion 10.1.0 by default.
Published 2018-01-05 14:29:10
Updated 2019-10-03 00:03:26
Source VMware
View at NVD,   CVE.org

Threat overview for CVE-2017-4945

Top countries where our scanners detected CVE-2017-4945
Top open port discovered on systems with this issue 443
IPs affected by CVE-2017-4945 1,183
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2017-4945!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2017-4945

0.06%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 21 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-4945

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
2.1
LOW AV:L/AC:L/Au:N/C:N/I:P/A:N
3.9
2.9
NIST
5.5
MEDIUM CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
1.8
3.6
NIST

References for CVE-2017-4945

Products affected by CVE-2017-4945

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!