The drag-and-drop (DnD) function in VMware Workstation 12.x before version 12.5.4 and Fusion 8.x before version 8.5.5 has an out-of-bounds memory access vulnerability. This may allow a guest to execute code on the operating system that runs Workstation or Fusion.
Published 2017-06-08 13:29:00
Updated 2017-07-12 01:29:17
Source VMware
View at NVD,   CVE.org
Vulnerability category: OverflowExecute code

Threat overview for CVE-2017-4901

Top countries where our scanners detected CVE-2017-4901
Top open port discovered on systems with this issue 443
IPs affected by CVE-2017-4901 379
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2017-4901!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2017-4901

0.40%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 70 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-4901

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.5
HIGH AV:N/AC:L/Au:N/C:P/I:P/A:P
10.0
6.4
NIST
9.9
CRITICAL CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
3.1
6.0
NIST

CWE ids for CVE-2017-4901

References for CVE-2017-4901

Products affected by CVE-2017-4901

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!