The GaussDB in FusionSphere OpenStack V100R005C10SPC705 and earlier versions has a buffer overflow vulnerability. An authenticated attacker on the LAN can exploit this vulnerability to execute arbitrary code or cause a denial of service (DoS) condition in the affected system.
Published 2017-11-22 19:29:01
Updated 2017-12-08 19:14:45
View at NVD,   CVE.org
Vulnerability category: OverflowExecute codeDenial of service

Exploit prediction scoring system (EPSS) score for CVE-2017-2714

0.04%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 10 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-2714

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
7.7
HIGH AV:A/AC:L/Au:S/C:C/I:C/A:C
5.1
10.0
NIST
8.0
HIGH CVSS:3.0/AV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
2.1
5.9
NIST

CWE ids for CVE-2017-2714

References for CVE-2017-2714

Products affected by CVE-2017-2714

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!