Invalid json_populate_recordset or jsonb_populate_recordset function calls in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, 9.5.x before 9.5.10, 9.4.x before 9.4.15, and 9.3.x before 9.3.20 can crash the server or disclose a few bytes of server memory.
Published 2017-11-22 17:29:00
Updated 2018-08-28 10:29:01
Source Red Hat, Inc.
View at NVD,   CVE.org
Vulnerability category: Information leak

Threat overview for CVE-2017-15098

Top countries where our scanners detected CVE-2017-15098
Top open port discovered on systems with this issue 5432
IPs affected by CVE-2017-15098 199,231
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2017-15098!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2017-15098

Probability of exploitation activity in the next 30 days: 0.76%

Percentile, the proportion of vulnerabilities that are scored at or less: ~ 79 % EPSS Score History EPSS FAQ

CVSS scores for CVE-2017-15098

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source
5.5
MEDIUM AV:N/AC:L/Au:S/C:P/I:N/A:P
8.0
4.9
NIST
8.1
HIGH CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
2.8
5.2
NIST

CWE ids for CVE-2017-15098

References for CVE-2017-15098

Products affected by CVE-2017-15098

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!