In Kubernetes versions 1.3.x, 1.4.x, 1.5.x, 1.6.x and prior to versions 1.7.14, 1.8.9 and 1.9.4 containers using a secret, configMap, projected or downwardAPI volume can trigger deletion of arbitrary files/directories from the nodes where they are running.
Published 2018-03-13 17:29:00
Updated 2019-10-09 23:21:26
Source Kubernetes
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2017-1002102

0.04%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 10 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-1002102

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
6.3
MEDIUM AV:L/AC:M/Au:N/C:N/I:C/A:C
3.4
9.2
NIST
7.1
HIGH CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:H
2.8
4.2
Kubernetes
5.6
MEDIUM CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:N/I:H/A:N
1.1
4.0
NIST

References for CVE-2017-1002102

Products affected by CVE-2017-1002102

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!