Microsoft Lync for Mac 2011 fails to properly validate certificates, allowing remote attackers to alter server-client communications, aka "Microsoft Lync for Mac Certificate Validation Vulnerability."
Published 2017-03-17 00:59:04
Updated 2017-07-12 01:29:07
View at NVD,   CVE.org

Exploit prediction scoring system (EPSS) score for CVE-2017-0129

0.51%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 73 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2017-0129

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
5.0
MEDIUM AV:N/AC:L/Au:N/C:N/I:P/A:N
10.0
2.9
NIST
7.5
HIGH CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
3.9
3.6
NIST

CWE ids for CVE-2017-0129

References for CVE-2017-0129

Products affected by CVE-2017-0129

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!