WordPress through 4.8.2, when domain-based flashmediaelement.swf sandboxing is not used, allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the wp-includes/js/mediaelement/flashmediaelement.swf file.
Published 2017-10-12 16:29:00
Updated 2017-10-26 16:22:14
Source MITRE
View at NVD,   CVE.org
Vulnerability category: Input validation

Threat overview for CVE-2016-9263

Top countries where our scanners detected CVE-2016-9263
Top open port discovered on systems with this issue 80
IPs affected by CVE-2016-9263 22
Threat actors abusing to this issue? Yes
Find out if you* are affected by CVE-2016-9263!
*Directly or indirectly through your vendors, service providers and 3rd parties. Powered by attack surface intelligence from SecurityScorecard.

Exploit prediction scoring system (EPSS) score for CVE-2016-9263

0.08%
Probability of exploitation activity in the next 30 days EPSS Score History
~ 33 %
Percentile, the proportion of vulnerabilities that are scored at or less

CVSS scores for CVE-2016-9263

Base Score Base Severity CVSS Vector Exploitability Score Impact Score Score Source First Seen
2.6
LOW AV:N/AC:H/Au:N/C:N/I:P/A:N
4.9
2.9
NIST
4.7
MEDIUM CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
1.6
2.7
NIST

CWE ids for CVE-2016-9263

  • The product receives input or data, but it does not validate or incorrectly validates that the input has the properties that are required to process the data safely and correctly.
    Assigned by: nvd@nist.gov (Primary)

References for CVE-2016-9263

Products affected by CVE-2016-9263

This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!